Having Trouble Posting Photos?

Page: 1234 > Showing page 1 of 4
Author
Whale
Administrator
  • Total Posts : 6106
  • Reward points: 1862
  • Joined: 2004/10/25 22:29:01
  • Location: Centennial, Colorado
  • Status: offline
2009/01/02 00:10:45 (permalink)
0

Having Trouble Posting Photos?

Once again we have upgraded the software so these instructions may or may not not work as expected. As soon as I can I'll try to revise them. If you are having trouble with posting photos, I have revised the Posting Photos Movie on this page. Bonnie noticed that it didn't seem to work like the movie said. That is because the procedure changed a little with the new LocoGringo software which was installed after the original movie was made, so today, I have revised the movie to fit the new software. If you still can't get it figured out after watching the new movie, just ask here and we will help you figure it out.  

The new movie is fairly large so depending on the speed of your connection it may take a while to load. Enjoy!
post edited by Whale - 2014/04/23 23:45:02


"Don't listen to what they say. Go see." ~ Chinese proverb
"When you see, you will know" ~ Old Thurman proverb

#1

80 Replies Related Threads

    cuarto visita
    Cooler Carrying Member
    • Total Posts : 84
    • Reward points: 0
    • Joined: 2008/12/06 15:59:01
    • Location: Lincoln, IL
    • Status: offline
    RE: Having Trouble Posting Photos? 2009/01/10 21:54:15 (permalink)
    0
    thanks soo much for your great tutorial. This forum is fantastic.

    they call me big daddy
    #2
    gotogirl
    New Member
    • Total Posts : 9
    • Reward points: 0
    • Joined: 2008/10/10 21:47:05
    • Status: offline
    RE: Having Trouble Posting Photos? 2009/01/10 22:19:31 (permalink)
    0
    Even with your post, I am still having trouble posting a pix. Ccropped my 89kb photo but it is still 89kb. Tried to post a 5 kb pix but said it was the wrong size. Seems to take too much effort. Any tips or tricks?
    #3
    Whale
    Administrator
    • Total Posts : 6106
    • Reward points: 1862
    • Joined: 2004/10/25 22:29:01
    • Location: Centennial, Colorado
    • Status: offline
    RE: Having Trouble Posting Photos? 2009/01/13 10:55:43 (permalink)
    0
    gotogirl, if you are using Windows XP here is the best way I have found for resizing. http://forums.locogringo.com/forums/fb.asp?m=271306
     
    If you aren't using XP you will have to find a program to resize your photos. Picasa from www.Picasa.com (from Google) also works well but there are others. Or you can upload your photos to a photo hosting website like Photobucket and link to them (note: Some sites will not let you link).
     
    Cropping a picture reduces the physical size of the photo but not necessarily the file size that it takes up on your disk. Both need to be reduced to post a photo. The physical size needs to be no bigger than 640 X 480 pixels and the file size needs to be no bigger than 80 K. Using a hosting srvice takes care of both of these, as do both of the programs mentioned above.   
    post edited by Whale - 2009/01/13 12:04:08


    "Don't listen to what they say. Go see." ~ Chinese proverb
    "When you see, you will know" ~ Old Thurman proverb

    #4
    wetone
    Cooler Carrying Member
    • Total Posts : 382
    • Reward points: 1664
    • Joined: 2006/11/12 10:17:34
    • Location: Madison, Wisconsin
    • Status: offline
    RE: Having Trouble Posting Photos? 2009/01/15 08:51:54 (permalink)
    0
    How "new" is this method of posting picts? I have been posting photos for a couple years using Picasa and all worked fine last week ---yesterday I couldn't get my posted thumbnail to post to a larger size.  The original photo was sized correctly. After I copied my URL and hit the edit button----hit my properties button----paste would not illuminate or function. Strange-----I'm sorry for the hijack but it is bumping the link for more doggie photos


    Worked fine for me. I suspect a temporary glitch in the software or the internet. Try it again.
    Whale
    post edited by Whale - 2009/04/24 09:43:44

    Attached Image(s)


     

    [/url]


    #5
    ellied
    LocoGringo Customer
    • Total Posts : 45
    • Reward points: 827
    • Joined: 2006/08/24 23:29:16
    • Location: Phila, PA
    • Status: offline
    RE: Having Trouble Posting Photos? 2009/02/17 18:52:57 (permalink)
    0
    Hi Whale,
     
    I downloaded your video instructions, which were very helpful, and on the following thread (last post 2/10) I was able to insert a full size (per forum specs) photo into a test post:
     
    http://forums.locogringo.com/forums/tm.asp?m=1008819
     
    It was OK for a day, but when I pull up the post now, I can see the large shot from Tortuga Tom, but all that is in my "test again" post is a box with a red X.  The original photo is in a picasa web gallery.  Any ideas on why it doesn't show up on subsequent viewings?
     
    I want to make sure I have this photo insert process figured out before I post my trip report.
     
    Thanks
     
    Ellie
    #6
    Tequila and Sunrise
    Cooler Carrying Member
    • Total Posts : 145
    • Reward points: 0
    • Joined: 2009/02/28 10:19:47
    • Location: North East England
    • Status: offline
    RE: Having Trouble Posting Photos? 2009/03/03 11:18:54 (permalink)
    0
    Hello Friend, we have followed your video for posting our photos on our profile. We even went to the extreme of reducing our photos down to 1% and it was still rejected as too large- can you help please ?
    Sorry for not being computer literate ![sm=hammer.gif]
    post edited by Tequila and Sunrise - 2009/03/03 12:24:43

    Work is the curse of the Drinking classes
    #7
    mtbikechic
    Cooler Carrying Member
    • Total Posts : 66
    • Reward points: 0
    • Joined: 2008/08/10 20:55:49
    • Location: Oregon
    • Status: offline
    RE: Having Trouble Posting Photos? 2009/04/10 12:55:47 (permalink)
    0
    Whale,

    Has anybody ever told you that YOU ARE THE MAN!!!  I watched the tutorial and I am now posting pictures like a pro, well sort of like a pro.  ha ha!   Thanks.

    Julie
    post edited by mtbikechic - 2009/04/10 13:59:16
    #8
    mtbikechic
    Cooler Carrying Member
    • Total Posts : 66
    • Reward points: 0
    • Joined: 2008/08/10 20:55:49
    • Location: Oregon
    • Status: offline
    RE: Having Trouble Posting Photos? 2009/04/10 13:03:50 (permalink)
    0
    Something to remember when you are posting pictures:  Remember that when you are copying the URL for the picture you want to post (using Picasa) right click the actual picture and copy.  Do not use the link that is on the right side of the picture.  (I did that several times until I figured it out).  After I copied the correct URL, my pictures posted great. 
    #9
    Whale
    Administrator
    • Total Posts : 6106
    • Reward points: 1862
    • Joined: 2004/10/25 22:29:01
    • Location: Centennial, Colorado
    • Status: offline
    RE: Having Trouble Posting Photos? 2009/04/17 23:54:42 (permalink)
    0
    Hello Friend, we have followed your video for posting our photos on our profile. We even went to the extreme of reducing our photos down to 1% and it was still rejected as too large- can you help please ?

    Remember that when resizing pictures for posting there are two things to consider. The physical size of the picture needs to be no bigger than about 640 x 480 pixels and the file size when you save the photo needs to be no bigger than 80k. If either one of these is bigger than these parameters you will probably get a "file to large" error.

    If you are using Windows XP (XP only) go here for an easy way to do both at the same time. 
    post edited by Whale - 2009/04/18 00:58:29


    "Don't listen to what they say. Go see." ~ Chinese proverb
    "When you see, you will know" ~ Old Thurman proverb

    #10
    movie fan
    Ultimate Member
    • Total Posts : 9628
    • Reward points: 1354
    • Joined: 2008/01/07 00:45:52
    • Location: smack dab in the middle of nowhere!!
    • Status: offline
    RE: Having Trouble Posting Photos? 2009/04/23 00:55:07 (permalink)
    0
    Whale:
    Just got a new laptop that has VISTA.  Any words of help for photos with this op sys

     
     
    The only easy day was Yesterday
    #11
    Whale
    Administrator
    • Total Posts : 6106
    • Reward points: 1862
    • Joined: 2004/10/25 22:29:01
    • Location: Centennial, Colorado
    • Status: offline
    RE: Having Trouble Posting Photos? 2009/04/24 09:24:37 (permalink)
    0
    ORIGINAL: movie fan

    Whale:
    Just got a new laptop that has VISTA.  Any words of help for photos with this op sys

    You might try this way. http://www.sizlopedia.com/2008/03/24/quickly-resize-photos-and-images-in-windows-vista/ If you use this method use the smallest size, 640 X 480.
     
    There are also a bunch of photo resizing programs you can download from the web. If you have Microsoft Office there is also one in there, or Paint still works for Vista..


    "Don't listen to what they say. Go see." ~ Chinese proverb
    "When you see, you will know" ~ Old Thurman proverb

    #12
    movie fan
    Ultimate Member
    • Total Posts : 9628
    • Reward points: 1354
    • Joined: 2008/01/07 00:45:52
    • Location: smack dab in the middle of nowhere!!
    • Status: offline
    RE: Having Trouble Posting Photos? 2009/04/26 01:43:45 (permalink)
    0
    Thanks Whale.
    I'll have to give it a go.
    Once again...You Da Man!

     
     
    The only easy day was Yesterday
    #13
    NEChem
    LocoGringo Customer
    • Total Posts : 120
    • Reward points: 1266
    • Joined: 2009/05/16 18:42:03
    • Location: Omaha, NE
    • Status: offline
    RE: Having Trouble Posting Photos? 2009/09/06 19:23:06 (permalink)
    0
    Whale,

    Looking for some help. I watched the video on how to post a picture in the thread and it seems pretty straight forward, however when I am at the reply to message page I do not have all of the icons listed in your video. Mainly I am missing the toolbar where you use the icon to add image. I do have a button that states "image" and some others. Maybe this has something to do with scripted images and a setting with my computer. Any idea how to correct the problem? I could send you a screan shot or something to help. Will work on this and see if I can figure out...really want to figure out how to add photos as we have trip reports that we would like to add.

    Thanks for you time...LG is Awesome.

    Just a little bit more when I do click on the image icon I just get:
    [image][/image][image][/image]
    post edited by NEChem - 2009/09/06 19:29:20
    #14
    NEChem
    LocoGringo Customer
    • Total Posts : 120
    • Reward points: 1266
    • Joined: 2009/05/16 18:42:03
    • Location: Omaha, NE
    • Status: offline
    RE: Having Trouble Posting Photos? 2009/09/06 20:38:13 (permalink)
    0
    OK whatever it was I have the functions now.  So then I have another question that maybe I will work through as well.  What is the average size of the images on the site?  I see people post a bunch of photos on the trip reports and all of that, but then the size of images is limited to 1000 in the photo gallery...maybe this is were you use photo bucket or some other place to store the images.  Will see...thanks




     
    See this image is pretty small in the post??
    #15
    srigney
    LocoGringo Customer
    • Total Posts : 236
    • Reward points: 10
    • Joined: 2009/09/25 14:38:01
    • Location: Chicago
    • Status: offline
    RE: Having Trouble Posting Photos? 2009/09/28 10:08:35 (permalink)
    0
    Where do I find the video?


    [/url]
    #16
    Whale
    Administrator
    • Total Posts : 6106
    • Reward points: 1862
    • Joined: 2004/10/25 22:29:01
    • Location: Centennial, Colorado
    • Status: offline
    RE: Having Trouble Posting Photos? 2009/10/12 15:28:50 (permalink)
    0
    Lots of movies and tips on photos HERE. For the specific video referred to above see the first post in this thread.


    "Don't listen to what they say. Go see." ~ Chinese proverb
    "When you see, you will know" ~ Old Thurman proverb

    #17
    funcampin
    LocoGringo Customer
    • Total Posts : 655
    • Reward points: 727
    • Joined: 2009/10/23 11:13:29
    • Location: Chicago Suburbs
    • Status: offline
    RE: Having Trouble Posting Photos? 2009/11/06 10:40:46 (permalink)
    0
    test
    #18
    peacenjoy
    LocoGringo Customer
    • Total Posts : 2883
    • Reward points: 1501
    • Joined: 2009/10/24 13:53:31
    • Status: offline
    RE: Having Trouble Posting Photos? 2009/11/15 22:18:20 (permalink)
    0

    Testing

    life is good ~ life on the beach is better

    C.Snout - "In the end, maybe it's all about the good people who cared about you."
    #19
    piloto jorge
    Cooler Carrying Member
    • Total Posts : 71
    • Reward points: 0
    • Joined: 2009/02/24 22:05:38
    • Location: Apalachicola, FL Searcy, AR
    • Status: offline
    RE: Having Trouble Posting Photos? 2009/12/11 15:53:47 (permalink)
    0
    Thanks soooo much....since I'm a dumb man, I've had trouble forever downloading my twins as my pic. Note: I had to resize it to the cell phone size and it worked right away.
    Felicidades, jorge

    Buen dia,
    jorge
    #20
    pmidman1995
    Junior Member
    • Total Posts : 32
    • Reward points: 0
    • Joined: 2009/01/06 01:37:24
    • Location: Coeur D Alene, Idaho
    • Status: offline
    RE: Having Trouble Posting Photos? 2009/12/21 14:32:24 (permalink)
    0
    test #3




    They Pay you Cash! That's the same as money!-Yogi
    #21
    pmidman1995
    Junior Member
    • Total Posts : 32
    • Reward points: 0
    • Joined: 2009/01/06 01:37:24
    • Location: Coeur D Alene, Idaho
    • Status: offline
    RE: Having Trouble Posting Photos? 2009/12/21 14:39:55 (permalink)
    0
    test #4




    They Pay you Cash! That's the same as money!-Yogi
    #22
    GorditoHombre
    Cooler Carrying Member
    • Total Posts : 430
    • Reward points: 0
    • Joined: 2009/03/09 20:31:00
    • Location: Twin Cities, MN
    • Status: offline
    RE: Having Trouble Posting Photos? 2010/01/18 20:04:43 (permalink)
    0
    Testing, after a fresh Picasa download.

    Pic is from 2007 at Sandos Playacar- a pelican being the "karate kid":

    post edited by GorditoHombre - 2010/01/18 20:22:21

    Attached Image(s)


    Gran Bahia Principe- Feb '06
    Sandos Playacar- March '07
    Aventuras Akumal condo- March '09
    Akumal condo- Feb '10
    Akumal condo- March '11
    Akumal Beach Resort- March '12
    #23
    GorditoHombre
    Cooler Carrying Member
    • Total Posts : 430
    • Reward points: 0
    • Joined: 2009/03/09 20:31:00
    • Location: Twin Cities, MN
    • Status: offline
    RE: Having Trouble Posting Photos? 2010/01/18 20:14:02 (permalink)
    0
    Testing- Try #2 (first test only came out as a thumbnail):

    By Jove, I think I've got it!  Had to watch a 2nd video on thumbnail resizing!
     
    Thanks LG and Whale for the help!
    post edited by GorditoHombre - 2010/01/18 20:24:35

    Gran Bahia Principe- Feb '06
    Sandos Playacar- March '07
    Aventuras Akumal condo- March '09
    Akumal condo- Feb '10
    Akumal condo- March '11
    Akumal Beach Resort- March '12
    #24
    Cheesehead
    Cooler Carrying Member
    • Total Posts : 342
    • Reward points: 718
    • Joined: 2004/12/23 13:14:06
    • Location: La Crosse, Wisconsin
    • Status: offline
    RE: Having Trouble Posting Photos? 2010/02/28 15:09:22 (permalink)
    0
    Testing posting more than one photo in the same message.

    Lobby

    [Well, that didn't work.]


    #25
    Page: 1234 > Showing page 1 of 4
    Jump to:
    © 2018 APG vNext Commercial Version 5.5